StealthBot.net: Logiczz - Viewing Profile

Jump to content

Logiczz's Profile User Rating: -----

Group:
Members
Active Posts:
8 (0.03 per day)
Most Active In:
Scripting (4 posts)
Joined:
April-20 18
Profile Views:
0
Last Active:
User is online Feb 16 2019 08:19 PM
Currently:

Additional Information

Real Name:
ben
Icon   Logiczz has not set their status

Posts I've Made

  1. In Topic: Script Manager

    Posted 7 Feb 2019

    Hey I extracted the script into scripts folder as It told me too, no error loading the actual script but once, Script Managaer -> Manage script
    I get this error;
    [13:11:56] Format not understood. Error retrieving news from http://www.stealthbot.net.
    [13:12:04] Scripting runtime error #380 in Script Manager: (line 152; column 0)
    [13:12:04] Okänt körningsfel
    [13:12:04] Scripting runtime error #380 in Script Manager: (line 152; column 0)
    [13:12:04] Okänt körningsfel
    [13:12:04] Scripting runtime error #380 in Script Manager: (line 152; column 0)
    [13:12:04] Okänt körningsfel
    [13:12:04] Scripting runtime error #380 in Script Manager: (line 152; column 0)
    [13:12:04] Okänt körningsfel


    any1 know why?
  2. In Topic: Scripting runtime error #13 in plugin system

    Posted 28 Jan 2019

    View Post Pyro, on July 09, 2018 - 12:15 AM, said:

    The old plugin system was inadvertently broken in build 491. You'll need to downgrade to 490 until we release another update.



    Ty for help tho^^ late answer of a couple of months XD
  3. In Topic: Help with SB (d2hotfix)

    Posted 26 Jan 2019

    View Post Pyro, on January 18, 2019 - 02:27 PM, said:

    Ideally it should've been the other way around. You put the hotfix EXE in your old bot's install folder (usually C:\Program Files (x86)\StealthBot 2.7\).

    There shouldn't be any bugs in the hotfix that weren't in the original build 492. I don't know anything about the baalscript, but the /whoami and /kick commands are working here. Make sure commands.xml is in your bot folder (Bot menu -> View Files -> Open Bot Folder).



    Well, everything is working pretty good right now, sorry for a late answer. noticed I forgot the commands.xml outside of my ''bot folder'' got it fixed and its up and running,
    tbh Ive noticed that Italians and German copies of d2 cannot log in and host runs from my current channel?..

    Is that a problem with the translations file or in the bot settings?

    Edit: doubt its a problem with translations file( getting no error message) but hey it could be. XD


    Regards
  4. In Topic: Help with SB (d2hotfix)

    Posted 18 Jan 2019

    View Post Pyro, on January 17, 2019 - 11:03 PM, said:

    Did you have to reinput all of your settings when you did this?


    Well, yes I did, had to put the copied sb files in downloads with the hotfix exe in order for it to work, and now it's working properly, running bcp etc..
    but I can't get the !ban/!kick commands and so on to work.. I guess there will be a few bugs due to its just a hotfix :)

    other then that All scripts from greet manager, bcp, trivia is working on my bot for now..

    Edit: !whoami is for somereason connected to !avg or !career in baalscript and it wont show ''ranks or flags'' of ''all'' users, including myself?
    - Any ideas?

    Thanks.

    Regards.

My Information

Member Title:
Newbie
Age:
Age Unknown
Birthday:
Birthday Unknown
Gender

Contact Information

E-mail:
Private

Friends

Logiczz hasn't added any friends yet.

Comments

Logiczz has no profile comments yet. Why not say hello?