StealthBot.net: Connection issues - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Connection issues

#1 User is offline   mortrek Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: September-11 09

Posted October 28, 2019 - 10:40 PM

hello,

I've been running the bot for a long time and i got this today

[18:38:49] Connecting your bot...
[18:38:49] [BNLS] Connecting to the BNLS server at pyro.no-ip.biz...
[18:38:49] [BNLS] Connected!
[18:38:54] All connections closed.

it was running fine and suddenly it stopped working. anyone can help me with this?

#2 User is offline   PoPs Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 13
  • Joined: October-07 16

Posted October 28, 2019 - 11:03 PM

Try to connect now....appears to be working again

#3 User is online   Pyro Icon

  • Militant Asshole
  • Icon
  • Group: Administrators
  • Posts: 688
  • Joined: July-31 09

Posted October 28, 2019 - 11:10 PM

Sorry the server was restarted earlier for an update and didn't come back up completely. Should be fixed now.
Pyro, AKA Davnit
  • StealthBot Developer
  • Host of pyro.no-ip.biz

Website: https://davnit.net/
BNETDocs Discord: https://discord.gg/u87WVeu

#4 User is offline   mortrek Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: September-11 09

Posted October 29, 2019 - 03:25 AM

View PostPyro, on October 28, 2019 - 06:10 PM, said:

Sorry the server was restarted earlier for an update and didn't come back up completely. Should be fixed now.


i get the bnls but now this happens:

[23:23:23] Connecting your bot...
[23:23:23] [BNLS] Connecting to the BNLS server at pyro.no-ip.biz...
[23:23:23] [BNLS] Connected!
[23:23:23] [BNLS] Authorized!
[23:23:23] [BNCS] Connecting to the Battle.net server at ...
[23:23:25] [BNCS] Error #10061 -- Connection is forcefully rejected
[23:23:25] [BNCS] Unable to connect to the Battle.net server.
[23:23:25] Attempting to reconnect in 5 minutes...
[23:23:27] All connections closed.

i am using a brand new key. and it works with diablo (i tried it)

/e ive remade the whole profile and it worked. idk what i did but heh it works :P

This post has been edited by mortrek: October 29, 2019 - 03:37 AM


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users