StealthBot.net: question of the chanel - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

question of the chanel

#1 User is online   princeofdarknes Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 21
  • Joined: October-02 18

Posted February 27, 2019 - 09:27 AM

Hello, a person could tell me why the channel whispers greetings and not in black in the channel? please
Posted Image

ty

This post has been edited by princeofdarknes: February 27, 2019 - 09:28 AM


#2 User is online   Logiczz Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: April-20 18

Posted March 06, 2019 - 10:46 AM

View Postprinceofdarknes, on February 27, 2019 - 09:27 AM, said:

Hello, a person could tell me why the channel whispers greetings and not in black in the channel? please
Posted Image

ty


you need to edit the scripts..

#3 User is online   princeofdarknes Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 21
  • Joined: October-02 18

Posted March 13, 2019 - 06:20 PM

View PostLogiczz, on March 06, 2019 - 11:46 AM, said:

you need to edit the scripts..

yes, but how do we do plz

#4 User is online   princeofdarknes Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 21
  • Joined: October-02 18

Posted March 15, 2019 - 10:14 PM

View Postprinceofdarknes, on March 13, 2019 - 07:20 PM, said:

yes, but how do we do plz

?? ;)

#5 User is online   Evster Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 20
  • Joined: May-19 17

Posted March 18, 2019 - 03:55 AM

In the bot window.. Settings>Bot Settings>(Under General Settings)Greet Message Settings.(Uncheck) Whisper the Greet Message

#6 User is online   princeofdarknes Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 21
  • Joined: October-02 18

Posted March 18, 2019 - 10:05 AM

View PostEvster, on March 18, 2019 - 04:55 AM, said:

In the bot window.. Settings>Bot Settings>(Under General Settings)Greet Message Settings.(Uncheck) Whisper the Greet Message

hello, he's already unchecked :/

#7 User is online   Logiczz Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: April-20 18

Posted March 20, 2019 - 10:47 AM

Post a ss with only the general settings (Greet Message Settings) part, and I could most likely help out.

#8 User is online   princeofdarknes Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 21
  • Joined: October-02 18

Posted March 20, 2019 - 02:06 PM

Hello, here I hope that is what you asked me

Posted Image

;)

#9 User is online   Logiczz Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: April-20 18

Posted Yesterday, 10:17 AM

Stealthbot > Bot folder > BCP_settings > then you edit this part:

GameReturn=[ %game by %user ]
GameDelimeter=,
NoGames=/me [Games] No runs up, feel free to start your own!
GamePretext=/me [Games] %i Runs:
NewGame=/me [Started] %game by %user


Your bcp_settings will probably say /w * or something similar too it, just edit those parts, i posted here with /me intsead as you can see.

and it should work properly.

let me know if you need further instructions. :)


Cu Ingame haha

P.S (General Settings) The greet message settings, is for the channel message for example if someone joins it says Hello, your current ping is x etc

BCP_Settings is for the BCP script

This post has been edited by Logiczz: Yesterday, 10:21 AM


#10 User is online   princeofdarknes Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 21
  • Joined: October-02 18

Posted Yesterday, 07:20 PM

it's still not working, I've done some pictures to understand better.

My link

;)

#11 User is online   Logiczz Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 12
  • Joined: April-20 18

Posted Today, 07:48 AM

View Postprinceofdarknes, on March 21, 2019 - 07:20 PM, said:

it's still not working, I've done some pictures to understand better.

My link

;)



It should be working.

tried reloading the scripts and restarting the bot?

#12 User is online   princeofdarknes Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 21
  • Joined: October-02 18

Posted Today, 08:11 AM

View PostLogiczz, on March 22, 2019 - 08:48 AM, said:

It should be working.

tried reloading the scripts and restarting the bot?

come Frbaal plz ;)

to you teamViewer?

This post has been edited by princeofdarknes: Today, 08:19 AM


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users