StealthBot.net: Problem connecting with API on SB - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Problem connecting with API on SB

#1 User is online   CandyManKiller Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: January-13 11

Posted February 15, 2019 - 10:11 AM

Hello,
So i've been trying to connect my API key on Steatlhbot since it has more scripts.
Problem is the API key is too long to fit in the settings of Stealtbot.. I've also tried putting it in Config.ini on Username=****APIKEY****
It will just give me an error stating the name is incorrect. Is there a fix for this?

I'm using .: StealthBot Beta v2.7 - Build 492 :.
And capidaptor

Regards CMK

This post has been edited by CandyManKiller: February 15, 2019 - 10:15 AM


#2 User is online   Pyro Icon

  • Militant Asshole
  • Icon
  • Group: Administrators
  • Posts: 682
  • Joined: July-31 09

Posted February 15, 2019 - 01:47 PM

You have to use the /setname command.
Pyro, AKA Davnit
  • StealthBot Developer
  • Chieftain of Clan BoT
  • Host of pyro.no-ip.biz

https://davnit.net/

#3 User is online   CandyManKiller Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: January-13 11

Posted February 15, 2019 - 05:46 PM

Thanks that worked <3!

#4 User is offline   PoPs Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 11
  • Joined: October-07 16

Posted February 26, 2019 - 12:37 AM

Ive been trying to get my api into the name and ive tried the config and have also tried the /setname command and it only puts in part of the number still...ahhhh

[19:46:02] New username set to "*********API*********************".
[19:46:10] Connecting your bot...
[19:46:10] [BNLS] Connecting to the BNLS server at jbls.davnit.net...
[19:46:10] [BNLS] Connected!
[19:46:10] [BNLS] Authorized!
[19:46:10] [BNCS] Connecting to the Battle.net server at useast.battle.net...
[19:46:10] [BNCS] Connected to 199.108.55.57!
[19:46:10] [BNCS] Checking version...
[19:46:11] [BNCS] Client version accepted!
[19:46:11] [BNCS] Sending logon information...
[19:46:11] [BNCS] Logon error - account does not exist.
[19:46:11] [BNCS] Attempting to create account...
[19:46:11] [BNCS] Account creation error - name contains too many punctuation characters.
[19:46:31] All connections closed.

Any ideas?

This post has been edited by PoPs: February 26, 2019 - 12:49 AM


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users