StealthBot.net: WC3 TFT - Can't Connect - 01-05-19 - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

WC3 TFT - Can't Connect - 01-05-19 I did the things.

#1 User is offline   AName Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: November-18 09

Posted January 05, 2019 - 05:11 AM

Hi, I've tried connecting to both phix.no-ip.org and pyro.no-ip.biz / jbls.davnit.net with 2.7 build 492. I tried several W3VerByte values including 1E. I put the WAR3 "hash" files in both StealthBot directories (Program Files and user profile). Wasn't sure what to do with that because I couldn't find clear enough instructions, so I put those files in both / and /WAR3/ in both directories. I also looked at the CheckRevision.ini file in StealthBot's /Default/ folder and noticed that under [CRev_W3] the Exe=war3.exe, so I tried renaming Warcraft III.exe to war3.exe, that didn't work.

My error messages fluctuate between either of the following, depending on the BNLS server I use:

Quote

[BNCS] Version check failed! The version byte for this attempt was 0x1E. Extra Information: W3XP_IX86_1.30.2.11024.mpq
[BNLS] Error -- BNLS has not been updated yet, or you experienced an error. Try connecting again.

or:

Quote

[BNLS] Error -- BNLS has failed CheckRevision (Product: W3XP).


Do you have clear instructions on how to actually set up SB to actually work today? I've had it installed before and have used it a fair bit in past years.

#2 User is online   Pyro Icon

  • Militant Asshole
  • Icon
  • Group: Administrators
  • Posts: 676
  • Joined: July-31 09

Posted January 05, 2019 - 06:35 AM

StealthBot hasn't worked with WAR3 since around the time the remaster was announced. I'm not aware of any other bots that do as the changes were quite extensive. See the news topic.
Pyro, AKA Davnit
  • StealthBot Developer
  • Chieftain of Clan BoT
  • Host of pyro.no-ip.biz

https://davnit.net/

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users