StealthBot.net: Iso help /w "Using Diablo 2 Realms" - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Iso help /w "Using Diablo 2 Realms"

#1 User is offline   Evster Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: May-19 17

Posted February 13, 2018 - 11:21 PM

Having issues enabling the "Use Diablo II Realms" feature in the "Basic Setup" section of bot settings via SB 2.7 manager.
I have it enabled and and still being shown/logging in as if I was on open battle.net
Anyone encountered anything similar and resolved it or a moderator/troubleshooter happen to know this as a common occurrence?
Any info appreciated as I'm too impatient for testing this shit

#2 User is online   Pyro Icon

  • Militant Asshole
  • Icon
  • Group: Administrators
  • Posts: 630
  • Joined: July-31 09

Posted February 14, 2018 - 09:37 AM

No I haven't experienced that. Can you post a log of your connection process? Starting with "Connecting your bot..." and ending with you joining the channel. Also post the output of the /ver command.
Pyro
StealthBot Developer
Chieftain of Clan BoT
Host of pyro.no-ip.biz

#3 User is offline   Evster Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: May-19 17

Posted February 15, 2018 - 02:12 AM

[19:06:47] Connecting your bot...
[19:06:47] [BNLS] Connecting to the BNLS server at pyro.no-ip.biz...
[19:06:47] [BNLS] Connected!
[19:06:47] [BNLS] Authorized!
[19:06:47] [BNCS] Connecting to the Battle.net server at uswest.battle.net...
[19:06:47] [BNCS] Connected!
[19:06:47] [BNCS] Checking version...
[19:06:48] [BNCS] Client version accepted!
[19:06:48] [BNCS] Sending login information...
[19:06:48] [BNCS] Logon successful.
[19:06:48] [REALM] Connecting to the Diablo II Realm USWest at 12.129.236.30:6112...
[19:06:48] [REALM] Connected!
[19:06:48] [REALM] Listed 9 characters.
[19:06:51] [REALM] Realm logon successful.
[19:06:51] [REALM] Please note: The use of any third-party software to modify Battle.net and change game play, including, but not limited to cheats, hacks and/or bots may result in account closures and a possible suspension of access to Battle.net.
[19:06:51] [BNCS] Logged on as 8+7==87 (with the character Champion Monster).
[19:06:51] Account Created: 12/12/2017, 23:07:36 (Battle.net time)
[19:06:51] Last Logon: 2/15/2018, 02:02:14 (Battle.net time)
[19:06:51] Last Logoff: 2/14/2018, 06:51:06 (Battle.net time)
[19:06:51] Time Logged: 12 days, 17 hours, 54 minutes and 34 seconds
[19:06:52] -- Joined channel: Clan Exp --
[19:06:52] <From # Email Service #> Note: No email on record. Set email by using command /set-email [email]
[19:07:46] .: StealthBot Beta v2.7 - Build 488 :.


Also I have a friend that was trying to register on the site and it wouldn’t let him past the verification code.

#4 User is online   Pyro Icon

  • Militant Asshole
  • Icon
  • Group: Administrators
  • Posts: 630
  • Joined: July-31 09

Posted February 16, 2018 - 01:44 PM

All of that looks fine. They were doing maintenance on USWest on the 13th, maybe that had something to do with it.

https://us.battle.ne...pic/20761057709

If you're still having the problem I can only suggest downloading a more recent version of the bot from our releases page: https://github.com/s...lthBot/releases
Pyro
StealthBot Developer
Chieftain of Clan BoT
Host of pyro.no-ip.biz

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users