StealthBot.net: Bot is muted and can't whisper - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Bot is muted and can't whisper

#1 User is offline   deusx18 Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: June-21 17

Posted July 07, 2017 - 08:42 PM

My bot won't speak in my channel when I write messages through the window. It says them like it normally would but aren't appearing in the game.

#2 User is offline   PortalDeamon Icon

  • Newbie
  • Pip
  • Group: Beta Testers
  • Posts: 2
  • Joined: August-18 09

Posted July 16, 2017 - 07:12 AM

I've have the same problem on all of my bots. It started when they updated the servers

#3 User is offline   deusx18 Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: June-21 17

Posted July 17, 2017 - 10:59 PM

View PostPortalDeamon, on July 16, 2017 - 07:12 AM, said:

I've have the same problem on all of my bots. It started when they updated the servers


Yea, it's a big issue.
I can't whisper anyone.

#4 User is offline   deusx18 Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: June-21 17

Posted July 29, 2017 - 02:06 AM

-Update-

Bot still can't send messages in channel or whisper.

This post has been edited by deusx18: July 29, 2017 - 02:06 AM


#5 User is online   Pyro Icon

  • Militant Asshole
  • Icon
  • Group: Administrators
  • Posts: 619
  • Joined: July-31 09

Posted July 29, 2017 - 07:08 AM

Yea there's really not much you can do about it. Blizzard servers seem to be having syncing issues.

If you use the /server command it gives you an IP address at the end. You can change the last number of that up or down a few values and then /setserver with that new address and try reconnecting. That might help.
Pyro
StealthBot Developer
Chieftain of Clan BoT
Host of pyro.no-ip.biz

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users