StealthBot.net: Plugin runtime error 13 on Event_UserJoins - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Plugin runtime error 13 on Event_UserJoins

#1 User is offline   masta_orc Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: April-03 16

Posted April 03, 2016 - 05:32 AM

Hi,
so after 7 years i installed (latest) StealthBot 2.7 Version.
Tryed to use my old Plugins for the Plugin System.

But if i use:
W3Icon = GetStat(OriginalStatstring, 3)

i receive the error:
Scripting runtime error '13' on "xx_Event_UserJoins" call in file "xx.plug"


In previous Version it worked fine, but now it Ends up with runtime error 13.


Hope u can help me to fix that error.



Greetings

#2 User is offline   Alendar Icon

  • StealthBot Moderator
  • Icon
  • Group: Global Moderators
  • Posts: 71
  • Joined: August-02 09

Posted April 03, 2016 - 02:55 PM

Are you able to post the full script here please.
- Alendar (Joseph W)
http://josephw.net

-----------------------------
<3 ~Pyro <3 -PhiX <3

#3 User is offline   Ribose Icon

  • Fire wants to be free.
  • Icon
  • Group: Global Moderators
  • Posts: 282
  • Joined: July-31 09

Posted April 03, 2016 - 03:12 PM

Assuming that you mean Beta Build 488, what was the previous build you had that had "GetStat"?
~Ribose
[ Download ] [ Wiki ] [ Support ] [ Scripting ]
[ Chrome ] [ Notepad++ ] [ fedora ]
[ Homepage ] [ BNLS ♯ ]

#4 User is offline   Drag(SoD) Icon

  • manlove69 aka micropenis
  • Group: Pedophile
  • Posts: -8,388,605
  • Joined: February-01 16

Posted April 30, 2016 - 06:26 PM

Not Sure But I think Maybe Try Re-Installing And Or Downloading A Different Version Or Let Me Know if you have Tried that Already Or when you have Finished Trying that Okay?
I HAVE GOT A SMALL MICRO PENIS! Yes it is a REAL-LIFE CONDITION!

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users