StealthBot.net: Bot will connect to West But not East - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Bot will connect to West But not East

#1 User is offline   Fiery_WA Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 45
  • Joined: September-11 09

Posted August 29, 2014 - 06:31 AM

Gday

Unusual problem, as a rule when ever east goes down, when I try to connect using WC3TFT I get a message unable to connect check your modem blah blah. And naturally the bot will not connect either.

I am currently on east using WC3TFT, this time however I am getting the following on stealthbot only :-

[04:15:08 PM] Connecting your bot...
[04:15:08 PM] [BNLS] Connecting to the BNLS server at phix.no-ip.org...
[04:15:10 PM] [BNLS] Connected!
[04:15:11 PM] [BNLS] Authorized!
[04:15:11 PM] [BNCS] Connecting to the Battle.net server at useast.battle.net...
[04:15:32 PM] [BNCS] 10060 -- The attempt to connect timed out
[04:15:32 PM] [BNCS] Disconnected.
[04:15:32 PM] [BNCS] The server took too long to respond to your computer. Try choosing a different server in the Settings dialog. If you are connecting to a gateway address, such as useast.battle.net, try using one of the IP addresses listed below it

So I have tried this :-

[04:24:30 PM] Connecting your bot...
[04:24:30 PM] [BNLS] Connecting to the BNLS server at phix.no-ip.org...
[04:24:32 PM] [BNLS] Connected!
[04:24:33 PM] [BNLS] Authorized!
[04:24:33 PM] [BNCS] Connecting to the Battle.net server at 206.17.175.120...
[04:24:35 PM] [BNCS] 10061 -- Connection is forcefully rejected
[04:24:35 PM] [BNCS] Disconnected.
[04:24:35 PM] [BNCS] The server you're connecting to is currently unavailable. Try choosing a different server in the Settings dialog. If you are connecting to a gateway address, such as useast.battle.net, try using one of the IP addresses listed below it.

So I thought okay lets see if it just east or all servers and I got this :-

[04:14:34 PM] Connecting your bot...
[04:14:34 PM] [BNLS] Connecting to the BNLS server at phix.no-ip.org...
[04:14:44 PM] [BNLS] Connected!
[04:14:45 PM] [BNLS] Authorized!
[04:14:45 PM] [BNCS] Connecting to the Battle.net server at uswest.battle.net...
[04:14:46 PM] [BNCS] Connected!
[04:14:47 PM] [BNCS] Checking version...
[04:14:47 PM] [BNCS] Server signature validated!
[04:14:48 PM] [BNCS] Client version accepted!
[04:14:48 PM] [BNCS] Sending login information...
[04:14:48 PM] [BNCS] Login successful.
[04:14:49 PM] [BNCS] Logged on as GoDdEsSoFRvWs.
[04:14:49 PM] Account Created: 11/9/2007, 15:41:31 (Battle.net time)
[04:14:49 PM] Last Logon: 8/29/2014, 06:10:58 (Battle.net time)
[04:14:49 PM] Last Logoff: 8/29/2014, 02:00:25 (Battle.net time)
[04:14:49 PM] Time Logged: 4 days, 17 hours, 39 minutes and 8 seconds
[04:14:49 PM] -- Joined channel: WarCraft III AUS-1 --
[04:14:50 PM] Welcome to Battle.net!
[04:14:50 PM] This server is hosted by AT&T.
[04:14:50 PM] Last logon: Fri Aug 29 12:06 PM
[04:14:50 PM] -- Joined channel: The Void --
[04:14:50 PM] If you experience a lot of lag while within this channel, try selecting 'Disable Silent Channel View' from the Window menu.
[04:14:50 PM] This channel does not have chat privileges.

So it will connect on west but not east, I have tried multiple IP's

206.17.175.120
206.17.175.58
206.17.175.51
206.17.175.121
206.17.175.57
206.17.175.54
206.17.175.55
206.17.175.53
206.17.175.56
206.17.175.129
206.17.175.52
206.17.175.122

None of which will connect the bot to East, any ideas as to why this happening?

I have double checked my firewall, it is set correctly, and to make sure it wasn't the firewall I disabled it as well, still no joy.

I have also tried a repair on the bot, same result will not connect me to East, :angry:

#2 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted September 06, 2014 - 11:25 PM

Does this still happen to you? I was able to connect with useast.battle.net. But it looks like they changed the IPs again.
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

#3 User is offline   T.Markov Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: September-07 14

Posted September 07, 2014 - 03:27 AM

Not the topic creator, but I'm having the same problem using Diablo 2. Attempting to connect brings up this:

[01:17:02 PM] Connecting your bot...
[01:17:02 PM] [BNLS] Connecting to the BNLS server at phix.no-ip.org...
[01:17:02 PM] [BNLS] Connected!
[01:17:02 PM] [BNLS] Authorized!
[01:17:02 PM] [BNCS] Connecting to the Battle.net server at 206.17.175.120...
[01:17:23 PM] [BNCS] 10060 -- The attempt to connect timed out
[01:17:23 PM] [BNCS] Disconnected.
[01:17:23 PM] [BNCS] The server took too long to respond to your computer. Try choosing a different server in the Settings dialog. If you are connecting to a gateway address, such as useast.battle.net, try using one of the IP addresses listed below it.

I've tried switching to some of the other verified BNLS servers just in case, but got the same results. This has been the case for a little over a week, maybe.

#4 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted September 07, 2014 - 11:41 AM

The error has nothing to do with the BNLS. Check the message, it says the connection to the Battle.net server timed out. As pointed out in my above post, the IPs for the USEast server have changed. So instead of connecting with an IP listed in the config use useast.battle.net instead.
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

#5 User is offline   T.Markov Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: September-07 14

Posted September 07, 2014 - 02:27 PM

Right, just wanted to review everything I'd done up to that point. Connecting to useast.battle.net fixed it! Thanks for the help.

#6 User is offline   T.Markov Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: September-07 14

Posted September 08, 2014 - 05:08 AM

View PostT.Markov, on September 07, 2014 - 02:27 PM, said:

Right, just wanted to review everything I'd done up to that point. Connecting to useast.battle.net fixed it! Thanks for the help.


Sorry for the double post. Now the useast.battle.net is getting the same timed out error.

[12:07:08 AM] [BNLS] Authorized!
[12:07:08 AM] [BNCS] Connecting to the Battle.net server at useast.battle.net...
[12:07:29 AM] [BNCS] 10060 -- The attempt to connect timed out
[12:07:29 AM] [BNCS] Disconnected.
[12:07:29 AM] [BNCS] The server took too long to respond to your computer. Try choosing a different server in the Settings dialog. If you are connecting to a gateway address, such as useast.battle.net, try using one of the IP addresses listed below it.
[12:07:29 AM] [BNCS] Attempting to reconnect in 1 second...

#7 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted September 08, 2014 - 08:46 AM

The Battle.net servers seem a bit unreliable lately. There is nothing we can do about it, sorry. :/
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users