StealthBot.net: Registration issues - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Registration issues Entry field problems

#1 User is offline   A292A Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: April-29 12

Posted April 29, 2012 - 02:18 PM

Good day:
Its my goal to make further technical posts, but for now there was a major issue with the registration fields screen name and user name.
My current 'A292A' is not by choice. Only five letters and the numbers 2 and 9 would be accepted(any order). Minimum of 3 characters met, seemed to work ok, but the following names/combos would give "Can't use $#[, ect ect"

qwerty
Grez1024
123Hello
Make23
123Z321

You get the picture... 100s of simple names(only letters/numbers) were tried and given the character error, until A292A was found.

Tried to register on two different computers, separate IPs. 1 machine Fixfox 3.6, other IE(latest). Same issue. Also tried swapping keyboards and using copy/paste from browser fields to bypass any possible local input errors. If this an unknown issue and a freakish occurrence then my name is A292A. 8-)

Thanks in advance!

#2 User is offline   Eric Icon

  • Newbie
  • Icon
  • Group: Administrators
  • Posts: 132
  • Joined: July-31 09

Posted May 02, 2012 - 06:49 PM

Interesting. Looks like it's a known issue in our version of IPB. I've removed the character restriction for now.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users