StealthBot.net: Diablo 2 users who are on closed battle.net - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Diablo 2 users who are on closed battle.net Appear to be on Open battle.net

#1 User is offline   Steve Icon

  • Clan ChX Leader
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: September-17 09

Posted October 08, 2009 - 10:47 PM

[06:45:03 PM] -- deadmeat[chx] [31ms] has joined the channel using Diablo II: Lord of Destruction (Open Character).
[06:45:03 PM] -- Selesnya25[Chx] [16ms] has joined the channel using Diablo II: Lord of Destruction (Open Character).
[06:45:08 PM] -- joty [47ms] has joined the channel using Diablo II: Lord of Destruction (Open Character).
[06:45:09 PM] -- DL[ivi] has left the channel.
[06:45:17 PM] -- Selesnya25[Chx] has left the channel.
[06:45:19 PM] -- deadmeat[chx] has left the channel.
[06:45:25 PM] -- schelldiablo [63ms] has joined the channel using Diablo II: Lord of Destruction (Open Character).
[06:45:30 PM] -- schelldiablo has left the channel.

This happened on 2.6, but seems to have gotten worse in the new verson..
All these users are realy on closed battle.net. Here's an example of someone that worked:

[06:46:41 PM] -- porkandrice [15ms] has joined the channel using Diablo II: Lord of Destruction (Champion Pork-light, a level 61 ladder Sorceress on USEast).
[06:46:51 PM] -- porkandrice has left the channel.
Posted Image
Posted Image

#2 User is offline   Hdx Icon

  • Hdx
  • Icon
  • Group: Administrators
  • Posts: 1,359
  • Joined: July-31 09

Posted October 08, 2009 - 10:56 PM

The message depends on what Battle.net sends the bot for the user's StatString.
What channel are you in when you get this error? I want to go and see if I can debug/reproduce it later tonight.
Erin Go Bragh!
Posted Image

#3 User is offline   Steve Icon

  • Clan ChX Leader
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: September-17 09

Posted October 08, 2009 - 11:48 PM

View PostHdx, on 08 October 2009 - 06:56 PM, said:

The message depends on what Battle.net sends the bot for the user's StatString.
What channel are you in when you get this error? I want to go and see if I can debug/reproduce it later tonight.

sorry, the channel is Clan Chx @ us east
Posted Image
Posted Image

#4 User is offline   Steve Icon

  • Clan ChX Leader
  • Pip
  • Group: Members
  • Posts: 7
  • Joined: September-17 09

Posted October 09, 2009 - 01:20 AM

Oh and another thing..

The chat filters don't filter anything typed in Emote. just FYI :P
Posted Image
Posted Image

#5 User is offline   7thAce Icon

  • Find me elsewhere (Inactive)
  • Icon
  • Group: Tech Support Moderators
  • Posts: 1,292
  • Joined: August-18 09

Posted October 09, 2009 - 01:22 AM

http://www.stealthbo...filter-problem/
In the future, please make a new topic for separate issues.
Posted Image
7thAce.no-ip.org: Posted Image
Official SB Tech @ Clan SBs USEast
Just a note to all you people who want to give Tech Support: Post with correct info (only - no info is better than wrong info), contribute to the topic, and be clear (the more explanation, the better).

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users