StealthBot.net: stealthbot crash - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

stealthbot crash crashing because of scripts

#1 User is offline   Ralivara Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: February-08 11

Posted June 05, 2011 - 02:40 AM

ok here's the problem i'm having...when i put the scripts in the script folder and start the bot it auto closes. like the trivia. I put the trivia script in script folder and made question files in the main folder and then i reload scripts. then when i turn the trivia on it closes my bot out. I have had this problem with other scripts as well. Any help would be greatly appreciated. TY for your time


Ralivara

#2 User is offline   Kotton Icon

  • I’ve got a problem for your solution…
  • PipPipPip
  • Group: Members
  • Posts: 270
  • Joined: December-13 09

Posted June 06, 2011 - 02:31 AM

I cant think what would cause this. Never had it happen to me personally. Only thing I could think of is to double check that everything is in the right place and that the scripts were downloaded from here. I'm sure someone else could provide more help.
I don't wear a helmet when I ride the special bus, It impedes my window licking abilities

#3 User is offline   Ralivara Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: February-08 11

Posted June 07, 2011 - 12:16 AM

View PostKotton, on June 05, 2011 - 08:31 PM, said:

I cant think what would cause this. Never had it happen to me personally. Only thing I could think of is to double check that everything is in the right place and that the scripts were downloaded from here. I'm sure someone else could provide more help.


yeah all scripts were downloaded from here and all in the right place and format. I'm stumped

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users