StealthBot.net: 1.26 - StealthBot.net

Jump to content

  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1.26

#1 User is offline   chusrubi2 Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 40
  • Joined: September-17 09

Posted March 24, 2011 - 06:57 PM

1.26 out and ofc sb not working again.

Edit: Click here for more information. ~Hdx

#2 User is offline   DaveTheBat Icon

  • Leader of VFR
  • PipPipPip
  • Group: Members
  • Posts: 152
  • Joined: September-28 09

Posted March 24, 2011 - 06:59 PM

Yeah, waiting for a BNLS to be updated now.
ClanVFRBot: Posted Image

#3 User is offline   lilzwayne Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 44
  • Joined: September-11 09

Posted March 24, 2011 - 07:03 PM

Learn
To
Use
Hashes

#4 User is offline   Atlantes Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: January-16 10

Posted March 24, 2011 - 07:05 PM

Someone know the correct verbyte for this version?

#5 User is offline   lilzwayne Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 44
  • Joined: September-11 09

Posted March 24, 2011 - 07:08 PM

Should be 20 but it's not working

I think they did something w/ bots. even with hashes


[02:11:02 PM] Configuration file loaded.
[02:11:03 PM] Connecting your bot...
[02:11:03 PM] [BNCS] Connecting to the Battle.net server at 63.240.202.138...
[02:11:03 PM] [BNCS] Connected!
[02:11:03 PM] [BNCS] Disconnected.
[02:11:05 PM] Connecting your bot...
[02:11:05 PM] [BNCS] Connecting to the Battle.net server at 63.240.202.138...
[02:11:05 PM] [BNCS] Connected!
[02:11:05 PM] [BNCS] Disconnected.

This post has been edited by lilzwayne: March 24, 2011 - 07:11 PM


#6 User is offline   intrance Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 14
  • Joined: December-31 09

Posted March 24, 2011 - 07:21 PM

i cant even download the patch for warcraft can somebody help me?

#7 User is offline   lilzwayne Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 44
  • Joined: September-11 09

Posted March 24, 2011 - 07:22 PM

https://ring0.cc/w3.files.1.26.rar

= files they updated

#8 User is offline   intrance Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 14
  • Joined: December-31 09

Posted March 24, 2011 - 07:30 PM

thanks man

Someone know the correct verbyte for this version?

#9 User is offline   chusrubi2 Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 40
  • Joined: September-17 09

Posted March 24, 2011 - 07:32 PM

||||| NEW PATCH 1.26 WC3 ISSUES: Connect trough USWest and it will dl and install fine. |||||

This post has been edited by chusrubi2: March 24, 2011 - 07:32 PM


#10 User is offline   lilzwayne Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 44
  • Joined: September-11 09

Posted March 24, 2011 - 07:46 PM

View Postintrance, on March 24, 2011 - 07:30 PM, said:

thanks man

Someone know the correct verbyte for this version?



should be 20

#11 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted March 24, 2011 - 07:49 PM

I updated my server with the hash files from lilzwayne, but experience the same issue. I'm currently not at home, so I can't investigate the issue further (I will be back on Saturday). Until someone has figured out what's wrong, I recommend switching to a different product, such as StarCraft, Diablo 2 or WarCraft II BNE.
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

#12 User is offline   lilzwayne Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 44
  • Joined: September-11 09

Posted March 24, 2011 - 07:58 PM

[3:58:13 PM] [BNLS] Sending version check request...
[3:58:13 PM] [BNLS] Version check request succeeded!
[3:58:13 PM] [BNET] Sending version and CD-key check...
[3:58:13 PM] [BNET] Version and CD-key check passed!
[3:58:13 PM] [BNET] Sending logon information...
[3:58:13 PM] [BNET] Logon passed!
[3:58:13 PM] [BNET] In Clan: vSx - Rank: Grunt
[3:58:13 PM] »» Logged in as: xeXiLed using Warcraft III The Frozen Throne.
[3:58:13 PM] Joined Channel: The Void
[3:58:13 PM] Welcome to Battle.net!
[3:58:13 PM] This server is hosted by AT&T.
[3:58:13 PM] There are currently 28304 users playing 1233 games of Warcraft III The Frozen Throne, and 76842 users playing 35504 games on Battle.net.
[3:58:13 PM] Last logon: Sun Mar 20 9:26 PM
[3:58:13 PM] This channel does not have chat privileges.
[3:58:14 PM] You are banned from that channel.
[3:58:14 PM] Account created: February 25, 2011 - 7:43:24.203
[3:58:14 PM] Last logon: March 24, 2011 - 20:1:53.875
[3:58:14 PM] Last logoff: March 21, 2011 - 6:50:28.718
[3:58:14 PM] Time logged: 18|21:28:32


FYI taht isn't stealthot

stealthbot wont connect

This post has been edited by lilzwayne: March 24, 2011 - 08:02 PM


#13 User is offline   Atlantes Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: January-16 10

Posted March 24, 2011 - 07:59 PM

Verbyte = 1a

#14 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted March 24, 2011 - 08:07 PM

View PostAtlantes, on March 24, 2011 - 08:59 PM, said:

Verbyte = 1a
Yeah, that did the trick, thanks. phix.no-ip.org should work now.
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

#15 User is offline   DaveTheBat Icon

  • Leader of VFR
  • PipPipPip
  • Group: Members
  • Posts: 152
  • Joined: September-28 09

Posted March 24, 2011 - 08:11 PM

View PostPhiX, on March 24, 2011 - 09:07 PM, said:

Yeah, that did the trick, thanks. phix.no-ip.org should work now.


Ok, I must have forgotten how to update my bot then.
What do I need to do except pressing: Update version bytes?

Since I have it set to phix BNLS and says this:
[09:09:44 PM] [BNCS] Version check failed! The version byte for this attempt was 0x18.
 [09:09:44 PM] [BNLS] Connection to phix.no-ip.org failed.

ClanVFRBot: Posted Image

#16 User is offline   ko12n Icon

  • Full Member
  • PipPipPip
  • Group: Members
  • Posts: 102
  • Joined: December-13 09

Posted March 24, 2011 - 08:18 PM

i have the same problem has DaveTheBat

except one of my bots works just fine but the other one has DaveTheBat's problem O_o
Posted Image

#17 User is offline   iron9 Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 11
  • Joined: October-05 09

Posted March 24, 2011 - 08:38 PM

i keep editing the file with the w3verbyte=1A

but it keep changing to 19 when i connect

#18 User is offline   DaveTheBat Icon

  • Leader of VFR
  • PipPipPip
  • Group: Members
  • Posts: 152
  • Joined: September-28 09

Posted March 24, 2011 - 08:40 PM

Could anyone explain how to properly update the verbytes since it doesn't seem to work to do the good ol' "Update verbytes" under the Bots Options.
ClanVFRBot: Posted Image

#19 User is offline   Hdx Icon

  • Hdx
  • Icon
  • Group: Administrators
  • Posts: 1,359
  • Joined: July-31 09

Posted March 24, 2011 - 08:46 PM

Product: Warcraft III, Warcraft III: The Frozen Throne
Version: 1.26.0.6401
Version Byte: 0x1A
Hashes: http://filebeam.com/...55c310f23f285e2
Patch Notes:
--------------------------------------------------------------------------
Patch 1.26
--------------------------------------------------------------------------

FIXES

- Hex will no longer provide a speed boost to a Hero if cast at the end of
  Metamorphosis or Chemical Rage effects.
- Reverted the fix "Hex will no longer extend the duration of Metamorphosis."
- Fixed an issue where some Mac patches could lead to disconnections during
  Battle.net games. 



Updating StealthBot:
Connect to Bnet using a updated BNLS server and it'll work fine.
OR
Click Settings -> Edit File -> Config
Find the line [Overrides]
Add or change the line:
W3VerByte=1A

Updated Servers:
ribose.no-ip.org
bnls.net
bnls.mattkv.net
{Other hosts please post/edit when you update]

I got to sleep and theres a patch :P
Erin Go Bragh!
Posted Image

#20 User is offline   DaveTheBat Icon

  • Leader of VFR
  • PipPipPip
  • Group: Members
  • Posts: 152
  • Joined: September-28 09

Posted March 24, 2011 - 09:33 PM

ribose worked for me now, yours didn't thou PhiX same error as above.

Thanks thou. :)

This post has been edited by DaveTheBat: March 24, 2011 - 09:33 PM

ClanVFRBot: Posted Image

#21 User is offline   Fiery_WA Icon

  • Junior Member
  • PipPip
  • Group: Members
  • Posts: 45
  • Joined: September-11 09

Posted March 25, 2011 - 02:59 AM

View PostDaveTheBat, on March 25, 2011 - 07:33 AM, said:

ribose worked for me now, yours didn't thou PhiX same error as above.

Thanks thou. :)



01:58:31 PM] Connecting your bot...
[01:58:31 PM] [BNLS] Connecting to the BNLS server at ribose.no-ip.org...
[01:58:31 PM] [BNLS] Connected!
[01:58:32 PM] [BNLS] Authorized!
[01:58:32 PM] [BNCS] Connecting to the Battle.net server at 63.240.202.122...
[01:58:32 PM] [BNCS] Connected!
[01:58:32 PM] [BNCS] 10053 -- Connection is aborted due to timeout or other failure
[01:58:32 PM] [BNCS] Disconnected.
[01:58:32 PM] [BNCS] The Battle.net server has terminated your connection.
[01:58:32 PM] [BNCS] Attempting to reconnect in 1 second...

That's on east, but I can ok on west, only problem is my clan is on east :/ Oh hell I cannot even connect WC3 on east :(

This post has been edited by Fiery_WA: March 25, 2011 - 03:03 AM


#22 User is offline   Matt Icon

  • Newbie
  • PipPip
  • Group: Senior Members
  • Posts: 65
  • Joined: August-17 09

Posted March 25, 2011 - 05:40 AM

bnls.net and bnls.mattkv.net are updated.
Host of bnls.netPosted Image and bnls.mattkv.netPosted Image. Currently at 99.9% uptime. Click the link to see statistics of the server.

#23 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted March 25, 2011 - 08:52 AM

View PostFiery_WA, on March 25, 2011 - 03:59 AM, said:

01:58:31 PM] Connecting your bot...
[01:58:31 PM] [BNLS] Connecting to the BNLS server at ribose.no-ip.org...
[01:58:31 PM] [BNLS] Connected!
[01:58:32 PM] [BNLS] Authorized!
[01:58:32 PM] [BNCS] Connecting to the Battle.net server at 63.240.202.122...
[01:58:32 PM] [BNCS] Connected!
[01:58:32 PM] [BNCS] 10053 -- Connection is aborted due to timeout or other failure
[01:58:32 PM] [BNCS] Disconnected.
[01:58:32 PM] [BNCS] The Battle.net server has terminated your connection.
[01:58:32 PM] [BNCS] Attempting to reconnect in 1 second...

That's on east, but I can ok on west, only problem is my clan is on east :/ Oh hell I cannot even connect WC3 on east :(
You're IP banned, wait it out. You were probably temporarily banned for connecting with an outdated version too many times.
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

#24 User is online   joe x86 Icon

  • Emergency Programmer Hologram
  • PipPipPip
  • Group: Moderators
  • Posts: 319
  • Joined: September-06 09

Posted March 26, 2011 - 05:59 PM

wjlafrance.net should work?
Swift, Ruby, Objective-C, JavaScript (the good parts)

iPhone Xs Max
MacBook Pro (2019, 15", 6-core i7, 16GB RAM, 256GB SSD)
Lenovo TS140 (Ubuntu, 6TB mirrored boot zpool, Xeon E3-1231, 32GB ECC RAM, RTX 2070)

#25 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted March 26, 2011 - 07:26 PM

Anyone still having problems connecting with my server?
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users