StealthBot.net: Stealth will not install properly - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Stealth will not install properly Crashes after improper install

#1 User is offline   l3liZzArD Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: February-07 10

Posted February 07, 2010 - 06:40 AM

Hey, I searched around but couldn't really find anything with my issue. I searched around 4 pages of resolved shit, and your search function returned too many results.

Anyway here is the issue. I DL the installer and run it (I am using Windows XP) and I get this message.
Posted Image

I hit retry and it doesn't work. I hit continue and it continues until I get the same message again I believe (Posted in case there is a code difference)

Posted Image

So once again I get this error and I continue through it and it says it installed successfully.
until...

Posted Image

I get this error then the bot crashes.

I can't even think of how to trouble shoot this and I the SB wiki doens't have much information.

Thanks for any&all help :)

#2 User is offline   l3liZzArD Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: February-07 10

Posted February 07, 2010 - 07:53 AM

ugg nvm T_T I don't know the problem but if I don't use the profile launcher it runs fine.

Edit: However I am getting a new error. It won't respond to commands
I DLed everything from here: http://www.stealthbo...9-needed-files/

[02:57:34 AM] <Tester(OD)> ?trigger
[02:57:34 AM] Error: ActiveX component can't create object in clsCommandDocObj.CreateCommandObject().

This post has been edited by l3liZzArD: February 07, 2010 - 08:00 AM


#3 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted February 07, 2010 - 11:10 AM

This issue is addressed in the wiki.

As for the installer: It wasn't able to register the needed files, so you might encounter further problems. Are you on an administrative account on your computer?
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

#4 User is offline   l3liZzArD Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: February-07 10

Posted February 07, 2010 - 11:14 PM

I downloaded both the first and the third ones (obviously not the x64 ones) and its still getting the same error message.

Oh and I am an admin on the computer.

This post has been edited by l3liZzArD: February 07, 2010 - 11:15 PM


#5 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted February 08, 2010 - 05:36 PM

Was the installation successful? You might need to restart your computer.
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

#6 User is offline   l3liZzArD Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: February-07 10

Posted February 10, 2010 - 12:41 AM

I have restarted after two installs, still getting the same message.

WHAT DO I DO!!!

#7 User is offline   7thAce Icon

  • Find me elsewhere (Inactive)
  • Icon
  • Group: Tech Support Moderators
  • Posts: 1,292
  • Joined: August-18 09

Posted February 10, 2010 - 12:45 AM

You're doing something wrong, because many other users have fixed this error by downloading/insalling the files.
We can't tell what you are doing wrong though.
Posted Image
7thAce.no-ip.org: Posted Image
Official SB Tech @ Clan SBs USEast
Just a note to all you people who want to give Tech Support: Post with correct info (only - no info is better than wrong info), contribute to the topic, and be clear (the more explanation, the better).

#8 User is offline   l3liZzArD Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: February-07 10

Posted February 10, 2010 - 03:29 AM

On this page
http://www.microsoft...&displaylang=en
Do I DL the 1.5 or 4.4 mb Download?

I have tried both. I have reinstalled multiple times and still get the same errors. I DL the files that are missing from the DL and still same error.

#9 User is offline   7thAce Icon

  • Find me elsewhere (Inactive)
  • Icon
  • Group: Tech Support Moderators
  • Posts: 1,292
  • Joined: August-18 09

Posted February 10, 2010 - 03:42 AM

Probably the 1.5 MB one. Not sure, since I never had this error.
Posted Image
7thAce.no-ip.org: Posted Image
Official SB Tech @ Clan SBs USEast
Just a note to all you people who want to give Tech Support: Post with correct info (only - no info is better than wrong info), contribute to the topic, and be clear (the more explanation, the better).

#10 User is offline   l3liZzArD Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: February-07 10

Posted February 10, 2010 - 04:13 AM

Alright, I will uninstall 4.4 (you can't install the 1.5 while the higher version is installed)then try again.

#11 User is offline   l3liZzArD Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: February-07 10

Posted February 10, 2010 - 06:01 PM

I uninstalled the 4.4 but it still says there is a higher version installed and won't install. I think I Installed it previously though so that is odd.

#12 User is offline   PhiX Icon

  • Notice the ownage.
  • Icon
  • Group: Administrators
  • Posts: 8,388,607
  • Joined: July-31 09

Posted February 10, 2010 - 06:27 PM

Try to install MSXML 6.0 SP1 as well.
PhiX

BNLS: phix.no-ip.org

Please refrain from sending me personal messages regarding technical support issues. Use the forums, that is what they are there for.

#13 User is offline   l3liZzArD Icon

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: February-07 10

Posted February 11, 2010 - 02:51 AM

It keeps saying higher version installed and I can't install it. Dunno how to remove it.

I am probably just going to install it on a different computer due to lazyness. Thanks for all the help.

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users