StealthBot.net: Resolved: Just a typo I found - StealthBot.net

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Resolved: Just a typo I found Don't know where else to post it

#1 User is offline   InsaneFirebat Icon

  • Group: Members
  • Posts: 83
  • Joined: September-12 09

Posted December 08, 2009 - 09:16 PM

Again... no immediate support needed! Just a typo from the bot. I'm not sure who to tell but everyone looks at Tech. Support so here it is.

[04:13:05 PM] <FuriousHatred> ,greet off
[04:13:08 PM] <GoBn]Furious> Gree messages diabled.
[04:13:15 PM] <FuriousHatred> ,greet on
[04:13:18 PM] <GoBn]Furious> Greet messages enabled.
[04:13:19 PM] <FuriousHatred> ,greet off
[04:13:22 PM] <GoBn]Furious> Gree messages diabled.
Fear the fearsome fury of the forest fawn! Posted Image Clan Pwr[email protected]
Posted Image

#2 User is offline   Style Icon

  • King of TBR
  • PipPipPip
  • Group: Members
  • Posts: 135
  • Joined: October-09 09

Posted December 08, 2009 - 09:52 PM

wow. 2 typos in one senctence
Best Regards,
Style

Posted Image

#3 User is offline   InsaneFirebat Icon

  • Group: Members
  • Posts: 83
  • Joined: September-12 09

Posted December 08, 2009 - 09:55 PM

I know... I saw that and had to let someone know. And we're a couple months into this release and no one has caught it?
Fear the fearsome fury of the forest fawn! Posted Image Clan [email protected]
Posted Image

#4 User is offline   Swamp_Demon Icon

  • The one and only
  • PipPip
  • Group: Members
  • Posts: 91
  • Joined: September-11 09

Posted December 08, 2009 - 10:25 PM

Caught it... was talkin to 52 about it a couple of weeks ago.... but really isn't that important... soo?

Edit: OT:You Like the SB userbar? InsaneFirebat? I made that btw.. if there was only 1.... that looks like mine...

This post has been edited by Swamp_Demon: December 08, 2009 - 10:29 PM

~Swamp_Demon

WTF?

#5 User is offline   Hdx Icon

  • Hdx
  • Icon
  • Group: Administrators
  • Posts: 1,359
  • Joined: July-31 09

Posted December 08, 2009 - 11:40 PM

Fixed.
Erin Go Bragh!
Posted Image

#6 User is offline   Hdx Icon

  • Hdx
  • Icon
  • Group: Administrators
  • Posts: 1,359
  • Joined: July-31 09

Posted December 08, 2009 - 11:41 PM

I have marked this topic as resolved. If you did not receive a satisfactory response please reply and provide as much relevant information as possible.
Erin Go Bragh!
Posted Image

#7 User is offline   TicK Icon

  • TicK
  • PipPipPip
  • Group: Members
  • Posts: 103
  • Joined: September-27 09

Posted December 08, 2009 - 11:41 PM

View PostHdx, on 08 December 2009 - 12:40 PM, said:

Fixed.


I'm %100 sure that I've already mentioned this typo, I've searched the Technical Support, and I can't find it. Did it get deleated!?


Just found a link to my post. Somehow, it's in the Archive? When it wasn't resolved?

This post has been edited by TicK: December 08, 2009 - 11:44 PM

Live in New Zealand? Click HERE now!

#8 User is offline   Hdx Icon

  • Hdx
  • Icon
  • Group: Administrators
  • Posts: 1,359
  • Joined: July-31 09

Posted December 08, 2009 - 11:46 PM

Probably because nobody cares about minor crap like this.
Erin Go Bragh!
Posted Image

#9 User is offline   7thAce Icon

  • Find me elsewhere (Inactive)
  • Icon
  • Group: Tech Support Moderators
  • Posts: 1,292
  • Joined: August-18 09

Posted December 10, 2009 - 02:58 AM

@Tick - Topics that haven't been posted in for a week go to the archive. Keeps the forum cleaner.
@Hdx - Looks better and more professional.
400th post.
Posted Image
7thAce.no-ip.org: Posted Image
Official SB Tech @ Clan SBs USEast
Just a note to all you people who want to give Tech Support: Post with correct info (only - no info is better than wrong info), contribute to the topic, and be clear (the more explanation, the better).

#10 User is offline   Hdx Icon

  • Hdx
  • Icon
  • Group: Administrators
  • Posts: 1,359
  • Joined: July-31 09

Posted December 10, 2009 - 04:07 AM

I know it looks more professional, but hey, we are not professionals!
But anyways its fixed in the nightly builds and will be fixed in w/e version we release next.
And hopefully in 3.0 all strings will be resources, and able to be fixed w/o issues.
Topic is closed quit bothering with it, all mods/admins!
Erin Go Bragh!
Posted Image

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users