StealthBot.net: StealthBot.net -> Version Check Failed due to new Diablo 2 & WarCraft III Patches

Jump to content

Announcement: Version Check Failed due to new Diablo 2 & WarCraft III Patches

User is online   Pyro Icon

  • Militant Asshole
  • Icon
  • Group: Administrators
  • Posts: 675
  • Joined: July-31 09
If you are using Diablo 2 or WarCraft III on an official server, you may experience the following or similar error when trying to connect:

Quote

[BNCS] Checking version...
[BNCS] Version check failed! The version byte for this attempt was 0xD. Extra Information: D2DV_IX86_1xx_114a.mpq


The only way to fix this is to use an updated BNLS server such as pyro.no-ip.biz (or jbls.davnit.net) or phix.no-ip.org. Local hashing will not work. see below for instructions on local hashing

See this thread.

Edit: 03/12/2016 -Hdx
Hello guys! This site still exists? What? So I dug out the old code and update it.
Download and extract this To you StealthBot install folder.
Normally "C:\Program Files (x86)\StealthBot 2.7"
Overwriting everything in there.
Also edit Config.ini and add these lines to the '[Overrides]' section:
D2VerByte=E
D2XVerByte=E
W3VerByte=1b