Help - Search - Members - Calendar
Full Version: GDB Help
StealthBot.net > StealthBot > Scripting and Plugins > Plugin Projects > Baal Channel Project (BCP)
Blueicedragon18
I had My Bot and channel added to your Site with No Problem. But when I had a friend that Runs off My Bot add his account to your Site. It shows him offline. Even though it shows him running a Current Game on he Right.

Any ideas?

[7:40:37 PM] <From heatplayer31> Your friend heatplayer31 entered a Diablo II Lord of Destruction game called Hammah Baal-06.
[7:40:37 PM] [BCP] Translation error: Object required
[7:40:37 PM] [BCP:GDB] Updating heatplayer31...
[7:40:38 PM] [BCP:GDB] Failure (0): Invalid username or password

QUOTE(Blueicedragon18 @ Aug 12 2009, 07:46 PM) *

I had My Bot and channel added to your Site with No Problem. But when I had a friend that Runs off My Bot add his account to your Site. It shows him offline. Even though it shows him running a Current Game on he Right.

Any ideas?

[7:40:37 PM] <From heatplayer31> Your friend heatplayer31 entered a Diablo II Lord of Destruction game called Hammah Baal-06.
[7:40:37 PM] [BCP] Translation error: Object required
[7:40:37 PM] [BCP:GDB] Updating heatplayer31...
[7:40:38 PM] [BCP:GDB] Failure (0): Invalid username or password




And Now its showing him as Added on my Bot. But Its still showing Him as Inactive on your Site.
nadroj sirrah
QUOTE(Blueicedragon18 @ Aug 12 2009, 08:10 PM) *

I had My Bot and channel added to your Site with No Problem. But when I had a friend that Runs off My Bot add his account to your Site. It shows him offline. Even though it shows him running a Current Game on he Right.

Any ideas?

[7:40:37 PM] <From heatplayer31> Your friend heatplayer31 entered a Diablo II Lord of Destruction game called Hammah Baal-06.
[7:40:37 PM] [BCP] Translation error: Object required
[7:40:37 PM] [BCP:GDB] Updating heatplayer31...
[7:40:38 PM] [BCP:GDB] Failure (0): Invalid username or password

QUOTE(Blueicedragon18 @ Aug 12 2009, 07:46 PM) *

I had My Bot and channel added to your Site with No Problem. But when I had a friend that Runs off My Bot add his account to your Site. It shows him offline. Even though it shows him running a Current Game on he Right.

Any ideas?

[7:40:37 PM] <From heatplayer31> Your friend heatplayer31 entered a Diablo II Lord of Destruction game called Hammah Baal-06.
[7:40:37 PM] [BCP] Translation error: Object required
[7:40:37 PM] [BCP:GDB] Updating heatplayer31...
[7:40:38 PM] [BCP:GDB] Failure (0): Invalid username or password




And Now its showing him as Added on my Bot. But Its still showing Him as Inactive on your Site.


You have to be logged onto the site to be shown as online?
Why does this even matter.....?
Blueicedragon18
QUOTE(nadroj sirrah @ Aug 12 2009, 08:55 PM) *

QUOTE(Blueicedragon18 @ Aug 12 2009, 08:10 PM) *

I had My Bot and channel added to your Site with No Problem. But when I had a friend that Runs off My Bot add his account to your Site. It shows him offline. Even though it shows him running a Current Game on he Right.

Any ideas?

[7:40:37 PM] <From heatplayer31> Your friend heatplayer31 entered a Diablo II Lord of Destruction game called Hammah Baal-06.
[7:40:37 PM] [BCP] Translation error: Object required
[7:40:37 PM] [BCP:GDB] Updating heatplayer31...
[7:40:38 PM] [BCP:GDB] Failure (0): Invalid username or password

QUOTE(Blueicedragon18 @ Aug 12 2009, 07:46 PM) *

I had My Bot and channel added to your Site with No Problem. But when I had a friend that Runs off My Bot add his account to your Site. It shows him offline. Even though it shows him running a Current Game on he Right.

Any ideas?

[7:40:37 PM] <From heatplayer31> Your friend heatplayer31 entered a Diablo II Lord of Destruction game called Hammah Baal-06.
[7:40:37 PM] [BCP] Translation error: Object required
[7:40:37 PM] [BCP:GDB] Updating heatplayer31...
[7:40:38 PM] [BCP:GDB] Failure (0): Invalid username or password




And Now its showing him as Added on my Bot. But Its still showing Him as Inactive on your Site.


You have to be logged onto the site to be shown as online?
Why does this even matter.....?


Why Would you post if you don't have anything worth a shit to.
It matters cause I want it to Work. And that is all that should. If you don't have any Useful Information. Then GTFO.


710 runs or less is the Cut off Ouch
IAreConnection
QUOTE(Blueicedragon18 @ Aug 13 2009, 12:35 AM) *

QUOTE(nadroj sirrah @ Aug 12 2009, 08:55 PM) *

QUOTE(Blueicedragon18 @ Aug 12 2009, 08:10 PM) *

I had My Bot and channel added to your Site with No Problem. But when I had a friend that Runs off My Bot add his account to your Site. It shows him offline. Even though it shows him running a Current Game on he Right.

Any ideas?

[7:40:37 PM] <From heatplayer31> Your friend heatplayer31 entered a Diablo II Lord of Destruction game called Hammah Baal-06.
[7:40:37 PM] [BCP] Translation error: Object required
[7:40:37 PM] [BCP:GDB] Updating heatplayer31...
[7:40:38 PM] [BCP:GDB] Failure (0): Invalid username or password

QUOTE(Blueicedragon18 @ Aug 12 2009, 07:46 PM) *

I had My Bot and channel added to your Site with No Problem. But when I had a friend that Runs off My Bot add his account to your Site. It shows him offline. Even though it shows him running a Current Game on he Right.

Any ideas?

[7:40:37 PM] <From heatplayer31> Your friend heatplayer31 entered a Diablo II Lord of Destruction game called Hammah Baal-06.
[7:40:37 PM] [BCP] Translation error: Object required
[7:40:37 PM] [BCP:GDB] Updating heatplayer31...
[7:40:38 PM] [BCP:GDB] Failure (0): Invalid username or password




And Now its showing him as Added on my Bot. But Its still showing Him as Inactive on your Site.


You have to be logged onto the site to be shown as online?
Why does this even matter.....?


Why Would you post if you don't have anything worth a shit to.
It matters cause I want it to Work. And that is all that should. If you don't have any Useful Information. Then GTFO.


710 runs or less is the Cut off Ouch


That message doesn't mislead you. Your username or password are wrong, make sure they are correct?

QUOTE
710 runs or less is the Cut off Ouch


It's a little bit under your channels average to determine the cutoff, its only to save bandwidth for users who don't have a lot of games compared to others.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.