IPB

Welcome Guest ( Log In | Register )

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 
Reply to this topicStart new topic
> Version disabled error, This version of StealthBot has been
bshth
post Sep 30 2009, 07:38 PM
Post #1


Rookie
*

Group: Members
Posts: 2
Joined: 30-September 09
Member No.: 54,647



Log

QUOTE

[?? 9:26:05] [BNLS] Connecting...
[?? 9:26:05] [BNLS] Connected!
[?? 9:26:06] [BNLS] Authorized!
[?? 9:26:06] [PROXY] Connecting...
[?? 9:26:06] [PROXY] Connected!
[?? 9:27:06] This version of StealthBot has been disabled.
[?? 9:27:06] Please visit more information and to download an updated version.
[?? 9:27:06] If you are receiving this message in error, please check your firewall settings, especially programs such as Norton Internet Security. NIS is notorious for blocking the connection to the BNLS server.


Config

QUOTE
[Position]
LastSettingsPanel=1
Left=456
Top=233
Height=583
Width=768
[Main]
SetBNLSServer=bnls.mattkv.net
Username=xxxxxxxxxxxxxx
Password=xxxxxxxxxx
CDKey=xxxxxxxxxxxxxxxxxxxxxxxxxx
LODKey=xxxxxxxxxxxxxxxxxxxxxxxxxxx
HomeChan=xxxxxxxxxxxxx
Server=63.240.202.131
Trigger=!
ConfigVersion=3
Product=PX3W
UseRealm=N
ShowSplash=N
UTF8=N
MaxLogfileSize=0
WhisperBack=N
ConnectOnStartup=N
MinimizeOnStartup=N
UseBackupChan=N
DoNotUseDirectFList=N
URLDetect=Y
ShowOfflineFriends=N
UseBNLS=Y
Spoof=0
UseProxy=Y
ProxyPort=6111
ProxyIP=localhost
ProxyIsSocks5=N
UDP=N
ReconnectDelay=1000
Idles=N
IdleWait=12
IdleType=msg
IdleMsg=/me is a %v by Stealth
QuietTime=N
ShowWhisperWindow=N
UseWWs=N
[Other]
JoinLeaves=Y
Filters=Y
FlashWindow=N
Timestamp=0
Logging=0
NoTray=N
NoAutocomplete=N
NoColoring=N
ProfileAmp=N
Mail=Y
TTT=Y
DisableMonitor=Y
AllowMP3=Y
WForward=N
ChatFont=Tahoma
ChatSize=8
ChanFont=Tahoma
ChanSize=8
Phrasebans=Y
IPBans=N
ClientBansOn=N
ClientBans=1000
KickOnYell=N
PlugBans=N
Protect=N
IdleBans=N
KickIdle=N
PeonBans=0
BanUnderLevel=0
BanD2UnderLevel=0
LevelBanMsg=You are below the required level for entry.
WhisperGreet=N
UseGreets=N
[StoredKeys]
Count=2
Key1=xxxxxxxxxxxxxxxxxxxx




I have followed almost every tutorial but no luck.
I updated my file to "Diablo II and WarCraft III: StealthBot v2.6R3.exe (Updated: August 5th 2009)", had Hdx's Warden Proxy 1.1.1 running, and ran the SB with microsoft applocate (im using korean windows).
Without proxy, bot works fine but gets disconnected after 2 min.
Now I don't know what to do sad.gif
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PhiX
post Oct 1 2009, 06:08 AM
Post #2


Notice the ownage.
********

Group: Global Moderators
Posts: 10,862
Joined: 15-January 07
From: GeRmAnY (GMT +1:00)
Member No.: 16,204



Connect without the proxy and post the log then. Also please see this tutorial: http://www.stealthbot.net/board/index.php?showtopic=15989


--------------------
PhiX
--------------------
I do not provide support via PM or IM, please use the forums.
SBs Help Tool - Please only double click my name if I told you to do so.
--------------------

Whore of Clan BoT

JBLS: phix.no-ip.org (click for stats) IPB Image
--------------------
QUOTE(Clan BoT)
[20:33:50.063] <SlamBliss@Azeroth> I'm not showing any respect to a bunch of script kiddie faggots.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
bshth
post Oct 1 2009, 01:03 PM
Post #3


Rookie
*

Group: Members
Posts: 2
Joined: 30-September 09
Member No.: 54,647



QUOTE(PhiX @ Oct 1 2009, 06:08 AM) *

Connect without the proxy and post the log then. Also please see this tutorial:


I tried both meathod in tutorial (changing language setting and applocale). If I change language setting, the Warden Proxy program gives 36 (forgot exact number XD) runtime error. And without using applocale, the SB stuck at "[BNLS] Connecting..."

Here's the log without using proxy.

QUOTE

[?? 2:58:47] [BNLS] Connecting...
[?? 2:58:47] [BNLS] Connected!
[?? 2:58:47] [BNLS] Authorized!
[?? 2:58:47] [BNET] Connecting...
[?? 2:58:47] [BNET] Connected!
[?? 2:58:47] [BNET] Checking version...
[?? 2:58:48] [BNET] Client version accepted!
[?? 2:58:48] [BNET] Sending login information...
[?? 2:58:48] [BNET] Login successful.
[?? 2:58:48] [BNET] Logged on as tlq_bot.
[?? 2:58:48] -- Joined channel: Frozen Throne USA-5 --
[?? 2:58:48] Welcome to Battle.net!
[?? 2:58:48] This server is hosted by AT&T.
[?? 2:58:48] There are currently 56163 users playing 1990 games of Warcraft III The Frozen Throne, and 123676 users playing 33125 games on Battle.net.
[?? 2:58:48] Last logon: Thu Oct 1 2:58 PM
[?? 2:58:48] -- Joined channel: tlqtlqtlq --
[?? 2:58:48] Account Created: 9/30/2009, 21:43:08 (Battle.net time)
[?? 2:58:48] Last Logon: 10/1/2009, 18:59:24 (Battle.net time)
[?? 2:58:48] Last Logoff: 10/1/2009, 18:59:07 (Battle.net time)
[?? 2:58:48] Time Logged: 0 days, 0 hours, 8 minutes and 48 seconds
[?? 2:58:48] -- Stats updated: tlq_bot [16ms] is using Warcraft III: The Frozen Throne (Level: 0, icon tier Random, peon icon)
[?? 3:01:35] <tlq_bot> .
[?? 3:01:35] [BNET] Disconnected.
[?? 3:01:35] All connections closed.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 18th April 2014 - 09:49 AM
Skin by Andrea
Website Legal Information | Hosted by LunarPages