IPB

Welcome Guest ( Log In | Register )

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 
Reply to this topicStart new topic
> [RESOLVED] connection problems...
Game_slayer
post Aug 20 2009, 11:44 AM
Post #1


Assassin
**

Group: Members
Posts: 13
Joined: 3-April 09
Member No.: 48,736



OK i struggled with stealthbot and i must get this bot for our clan but i've done ervything changed to many servers and none of them worked and i keep getting version check errors to. I followed the instructions in the wesbite how to use setalthbot.. Can anyone help me????
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Call
post Aug 20 2009, 11:46 AM
Post #2


Posting God
*****

Group: Beta Testers
Posts: 1,423
Joined: 15-June 08
From: Denmark, Copenhagen
Member No.: 38,127



QUOTE(Game_slayer @ Aug 20 2009, 07:44 PM) *

OK i struggled with stealthbot and i must get this bot for our clan but i've done ervything changed to many servers and none of them worked and i keep getting version check errors to. I followed the instructions in the wesbite how to use setalthbot.. Can anyone help me????


Read the FAQ about check version failed(and do what you read).


--------------------
IPB Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Game_slayer
post Aug 20 2009, 01:59 PM
Post #3


Assassin
**

Group: Members
Posts: 13
Joined: 3-April 09
Member No.: 48,736



QUOTE(Call @ Aug 20 2009, 11:46 AM) *

QUOTE(Game_slayer @ Aug 20 2009, 07:44 PM) *

OK i struggled with stealthbot and i must get this bot for our clan but i've done ervything changed to many servers and none of them worked and i keep getting version check errors to. I followed the instructions in the wesbite how to use setalthbot.. Can anyone help me????


Read the FAQ about check version failed(and do what you read).

I read ervything and i change the version too.. i have connection problems....
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
7thAce
post Aug 20 2009, 02:45 PM
Post #4


The Failing Failer
*****

Group: Sr. Members
Posts: 801
Joined: 5-December 07
From: Somewhere Failing
Member No.: 31,195



Try these steps: http://www.stealthbot.net/board/index.php?...mp;#entry253610


--------------------
IPB Image
QUOTE(PhiX @ Apr 30 2009, 03:26 AM) *
It's sad that people read a topic title but not its contents. >_>
BNLS Server Status
Official SB Tech @ Clan SBs USEast
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Game_slayer
post Aug 20 2009, 04:38 PM
Post #5


Assassin
**

Group: Members
Posts: 13
Joined: 3-April 09
Member No.: 48,736



QUOTE(7thAce @ Aug 20 2009, 02:45 PM) *

hmm ok we're getting there somewhere... ill show u the log. i keep getting this though .-.-
[PM 1:36:19] [BNLS] Connecting...
[PM 1:36:19] [BNLS] Connected!
[PM 1:36:19] [BNLS] Authorized!
[PM 1:36:19] [BNET] Connecting...
[PM 1:36:20] [BNET] Connected!
[PM 1:37:21] This version of StealthBot has been disabled.
[PM 1:37:21] Please visit http://www.stealthbot.net for more information and to download an updated version.
[PM 1:37:21] If you are receiving this message in error, please check your firewall settings, especially programs such as Norton Internet Security. NIS is notorious for blocking the connection to the BNLS server.
[PM 1:38:55] All connections closed.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Hdx
post Aug 20 2009, 04:48 PM
Post #6


AE: Porn Addict
********

Group: Root Administrators
Posts: 3,460
Joined: 26-December 05
Member No.: 3



Please post the contents of your config.ini file. Make sure you remove your CD-Keys and passwords. We can not be held responsible if you publicly post your private information.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PhiX
post Aug 21 2009, 02:27 AM
Post #7


Notice the ownage.
********

Group: Global Moderators
Posts: 10,862
Joined: 15-January 07
From: GeRmAnY (GMT +1:00)
Member No.: 16,204



What language is your computer set to? Read this tutorial: http://www.stealthbot.net/board/index.php?showtopic=15989


--------------------
PhiX
--------------------
I do not provide support via PM or IM, please use the forums.
SBs Help Tool - Please only double click my name if I told you to do so.
--------------------

Whore of Clan BoT

JBLS: phix.no-ip.org (click for stats) IPB Image
--------------------
QUOTE(Clan BoT)
[20:33:50.063] <SlamBliss@Azeroth> I'm not showing any respect to a bunch of script kiddie faggots.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Game_slayer
post Aug 21 2009, 07:36 AM
Post #8


Assassin
**

Group: Members
Posts: 13
Joined: 3-April 09
Member No.: 48,736



QUOTE(PhiX @ Aug 21 2009, 02:27 AM) *

What language is your computer set to? Read this tutorial: http://www.stealthbot.net/board/index.php?showtopic=15989

Well I use Korean and I'll show you my config file,
Position]
LastSettingsPanel=0
Left=256
Top=204
Height=552
Width=768
[Main]
SetBNLSServer=alendar.no-ip.org
ConfigVersion=3
ShowWhisperWindow=N
UTF8=Y
Username=
Password=
CDKey=
LODKey=
HomeChan=clan sse
Server=useast.battle.net
Trigger=.
Product=PX3W
UseRealm=N
ShowSplash=N
MaxLogfileSize=0
WhisperBack=N
ConnectOnStartup=N
MinimizeOnStartup=N
UseBackupChan=N
DoNotUseDirectFList=N
URLDetect=Y
ShowOfflineFriends=N
UseBNLS=Y
Spoof=0
UseProxy=N
ProxyPort=
ProxyIP=
ProxyIsSocks5=N
UDP=N
ReconnectDelay=1000
Idles=N
IdleWait=12
IdleType=msg
IdleMsg=/me is a %v by Stealth - http://www.stealthbot.net
QuietTime=N
[Other]
JoinLeaves=Y
Filters=Y
FlashWindow=N
Timestamp=0
Logging=0
NoTray=N
NoAutocomplete=N
NoColoring=N
ProfileAmp=N
Mail=Y
TTT=Y
DisableMonitor=Y
AllowMP3=Y
WForward=N
ChatFont=Tahoma
ChatSize=8
ChanFont=Tahoma
ChanSize=8
Phrasebans=Y
IPBans=N
ClientBansOn=N
ClientBans=1000
KickOnYell=N
PlugBans=N
Protect=N
IdleBans=N
KickIdle=N
PeonBans=0
BanUnderLevel=0
BanD2UnderLevel=0
LevelBanMsg=You are below the required level for entry.
WhisperGreet=N
UseGreets=N
[StoredKeys]*******
Count=1
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PhiX
post Aug 21 2009, 07:42 AM
Post #9


Notice the ownage.
********

Group: Global Moderators
Posts: 10,862
Joined: 15-January 07
From: GeRmAnY (GMT +1:00)
Member No.: 16,204



So did you read the tutorial? Because that will fix your problem.


--------------------
PhiX
--------------------
I do not provide support via PM or IM, please use the forums.
SBs Help Tool - Please only double click my name if I told you to do so.
--------------------

Whore of Clan BoT

JBLS: phix.no-ip.org (click for stats) IPB Image
--------------------
QUOTE(Clan BoT)
[20:33:50.063] <SlamBliss@Azeroth> I'm not showing any respect to a bunch of script kiddie faggots.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Game_slayer
post Aug 21 2009, 07:46 AM
Post #10


Assassin
**

Group: Members
Posts: 13
Joined: 3-April 09
Member No.: 48,736



QUOTE(PhiX @ Aug 21 2009, 02:27 AM) *

What language is your computer set to? Read this tutorial: http://www.stealthbot.net/board/index.php?showtopic=15989

ACTUALLY nevermind, MY STEALTHBOT WORKED!!!! IT CONNECTED. THANK YOU!!!! ^^
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
PhiX
post Aug 21 2009, 07:49 AM
Post #11


Notice the ownage.
********

Group: Global Moderators
Posts: 10,862
Joined: 15-January 07
From: GeRmAnY (GMT +1:00)
Member No.: 16,204



I have marked this topic as resolved. If you did not receive a satisfactory response, please reply and provide as much detail as possible.


--------------------
PhiX
--------------------
I do not provide support via PM or IM, please use the forums.
SBs Help Tool - Please only double click my name if I told you to do so.
--------------------

Whore of Clan BoT

JBLS: phix.no-ip.org (click for stats) IPB Image
--------------------
QUOTE(Clan BoT)
[20:33:50.063] <SlamBliss@Azeroth> I'm not showing any respect to a bunch of script kiddie faggots.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Game_slayer
post Aug 21 2009, 07:50 AM
Post #12


Assassin
**

Group: Members
Posts: 13
Joined: 3-April 09
Member No.: 48,736



QUOTE(PhiX @ Aug 21 2009, 07:42 AM) *

So did you read the tutorial? Because that will fix your problem.

yup and thx to your help my stealthbot is now working ^^
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 30th July 2014 - 05:16 PM
Skin by Andrea
Website Legal Information | Hosted by LunarPages