IPB

Welcome Guest ( Log In | Register )

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 
Reply to this topicStart new topic
> Weird Bcp error, Help if possible
xgod069
post Jul 24 2009, 09:01 AM
Post #1


Rookie
*

Group: Members
Posts: 1
Joined: 18-November 07
Member No.: 30,643



Hey every time i reload my sb when it crash's "witch is rare"

as it's loading the plugins i get this problem

A plugin file wasn't loaded, as it's prefix "bcp" already exists: bcp_2_0_3.plug


and i think it's not loading all the settings properly because of that. can anyone help?

Anyone have a clue?
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
IAreConnection
post Jul 30 2009, 08:01 PM
Post #2


<3
***

Group: Sr. Members
Posts: 402
Joined: 15-May 06
From: Smoochie's Magic Jungle
Member No.: 4,637



QUOTE(xgod069 @ Jul 24 2009, 11:01 AM) *

Hey every time i reload my sb when it crash's "witch is rare"

as it's loading the plugins i get this problem

A plugin file wasn't loaded, as it's prefix "bcp" already exists: bcp_2_0_3.plug


and i think it's not loading all the settings properly because of that. can anyone help?

Anyone have a clue?


Check to see if you have two copies.

There is also a rare error where the plugin system tries to load scripts twice, just reload again or deal with the issue since it's mostly cosmetic.


--------------------
VBScript or Toshley @ Azeroth
Stuff: BCP 2.0 Website
, PyBot, JBLS Server Status
BCP User Forum <-- don't pm me, post there

IPB Image
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 22nd November 2014 - 05:19 AM
Skin by Andrea
Website Legal Information | Hosted by LunarPages