IPB

Welcome Guest ( Log In | Register )

1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 
Reply to this topicStart new topic
> [TUTORIAL] SB Stuck at Connected!, Running SB under Japanese / Korean
JooNkeN
post Feb 5 2007, 07:39 PM
Post #1


Rookie
*

Group: Members
Posts: 4
Joined: 14-August 06
Member No.: 7,391



How to tell if you need this fix:

Step 1)
If your Stealthbot gets stuck while connecting:

[16:49:59] [BNLS] Connecting...
[16:50:00] [BNLS] Connected!
[16:50:00] [BNLS] Authorized!
[16:50:00] [BNET] Connecting...

And if it just hangs there, and doesn't do anything, then move to step2
If this is not your problem, then this fix isn't for you.

Step 2)
Open your Control Panel.

Located either Start -> Control Panel, or My Computer -> Control Panel.
In the Control Panel, (In Classic view),

Open Regional and Language Options. (Looks like a globe)
To the top are 3 tabs. Go to the 3rd one, 'Advanced'
Look at the drop-down menu, and see what it says

(Not the list in the middle that you scroll through, the very top option, where it says;
'Select a language to match the language version of the non-unicode programs you want to use.'

Does it say Japanese/Korean/Chinese? Then move to Step3
Does it say English? if so, this fix isn't for you.

Step 3)
Change the language to English. After changing, Click OK or Apply, then restart your computer. This will let Stealthbot run.

HOWEVER, this will also make any program you use, run in English.
Meaning: Do you have any foreign programs that you use?

i.e. a Korean game where all the options are in Korean. If you set this to English, you will no longer be able to read the options of that Korean program. It'll come out in broken illegible characters.

If you DO have a program as such, and you wish to continue using said program while being able to run Stealthbot at the same time, move to Step4

If you don't have any foreign programs that need to be run in another language beside English, then this will do the trick and fix your problem. You do not need to advance.

Step 4)
Move to the instructions given below to fix your problem.


Running Stealthbot under Japanese/Korean/Chinese Language settings.
Confirmed: Windows XP | English(Default) | Japanese Language Setting | AppLocale

Works for:
Japanese: Confirmed (Self)
Korean: Confirmed (by "MaStA)")
Chinese:

Instructions:

Step 1) Install Stealthbot v2.6 R3 (Unless you already have it installed...)

Step 2) Go here and get the fixed version of the exe for the bot you want to use.
As well as edit the config file as you see fit.
http://www.stealthbot.net/board/index.php?showtopic=11542
If you do not get this fix, Stealthbot will NOT work. It will get a 'Version Check Failed!' error.

Step 3) Install Microsoft AppLocale from Microsoft's website.

Step 4) Run AppLocale

Step 5) Browse for the Stealthbot v2.6R3.exe in C:\Program Files\Stealthbot
or just drag and drop into the browse area. (dragging shortcuts here works too)

Step 6) Click Next, When asked for the Language of the application, choose 'eesti'
Choosing English/Japanese/Korean/Chinese will not work.
Language must be eesti.

Step 7) Click Next, and check the box to create a shortcut that'll always run Stealthbot with applocale.
(So you don't have to do this everytime you want to run stealthbot)

The Shortcut will be created wherever you ran your AppLocale.
For me it was Start -> All Programs -> Microsoft AppLocale -> Stealthbot v2.6R3

Step 8) Click Finish and Stealthbot will run under AppLocale, and it should work.
Now whenever you want to run stealthbot again, use the newly created shortcut.
Running Stealthbot normally will not work.
You HAVE to use AppLocale to run it. (The new shortcut)

This post has been edited by PyroManiac: Oct 15 2008, 11:50 AM
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



- Lo-Fi Version Time is now: 1st November 2014 - 01:28 AM
Skin by Andrea
Website Legal Information | Hosted by LunarPages